2011年03月11日(金)

Breadcrumb NavXTを最新Ver.にアップデートしてアクセスができなくなってしまった時の対処方法

ワードプレスにパンくずを自動表示してくれる便利なプラグイン「Breadcrumb NavXT」ですが、管理画面から最新バージョンにアップデートすると、このような文字が出てきて、管理画面もトップページも表示されなくなってしまうことがあります。

(Breadcrumb NavXTについて詳しくはこちら「Breadcrumb NavXT」パンくずリストを自動表示してくれるワードプレスプラグインをご覧下さい。)

breadcrumb-navxt-error

Your PHP version is too old, please upgrade to a newer version. Your version is 5.1.6, Breadcrumb NavXT requires 5.2.0

「使っているサーバーのPHPのバージョンが古く、このプラグインに対応していません」ってことなんですが、これはサーバー管理者しかどうすることも出来ないので、とりあえず書かれている原因のプラグイン「Breadcrumb NavXT requires 5.2.0」をFTPからリネーム。
場所はここ「http://あなたのドメイン.com/wp-content/plugins/breadcrumb-navxt」で、「breadcrumb-navxt」を「_breadcrumb-navxt」に変更して様子を見てみると、アクセスできるようになりました。

ダウングレード又は古いバージョンが配布されていないか検索してみるとありました、ここで「3.6.0」をダウンロードして、先ほどリネームしたフォルダを削除し3.6.0をアップロード、ワードプレス管理画面からプラグインを有効化。

breadcrumb-navxt
http://wordpress.org/extend/plugins/breadcrumb-navxt/download/

これでアクセス不可が解決&パンくずリストも利用可能となりました。

なお、この現象はダッシュボードにある古いバージョンのプラグインをまとめて更新する方法でアップデートした場合に起こるようで、Breadcrumb NavXTを個別でアップデートした場合は有効化ができないので、アクセスができなくなってしまうことはないようです。


コメント (1) コメント投稿覧へ移動

  1. Pingback: パンくずリストを自動表示してくれるワードプレスプラグイン「Breadcrumb NavXT」 | 試行錯誤

コメントを残す

*」は入力必須項目


  • © 2010-2017 試行錯誤 All Rights Reserved.